Service Disruption: API
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 11:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2022 - 09:36 EST
Investigating
We are currently investigating an issue that is preventing users from interacting with their Console as expected. This includes logging in, turning their machines on and off and interacting with the API. We are working on getting this fixed ASAP.
Posted Dec 27, 2022 - 08:47 EST
This incident affected: API and Console.