Issue Creating and Starting VMs in NY2
Incident Report for Paperspace
Resolved
NY2 CORE events have remained stable during our evaluation and relevant services are fully operational once more.
Posted Apr 26, 2021 - 18:21 EDT
Monitoring
Creates are re-enabled in our NY data center and we are monitoring events.
Posted Apr 26, 2021 - 14:20 EDT
Update
VM Creates in NY2 are disabled currently while we troubleshoot the storage issue.
Posted Apr 26, 2021 - 11:43 EDT
Identified
Due to an issue with our storage servers, we are seeing issues creating new and/or starting existing VMs in our NY region. Our engineers are working towards a fix ASAP. If you're seeing issues outside of NY2 please reach out to support.
Posted Apr 26, 2021 - 10:35 EDT
This incident affected: Region: US (NY2) and Event Processing.