Service Disruption: Paperspace Console & API

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Jun 08, 2024 - 18:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2024 - 18:32 EDT

Investigating

We are currently investigating an issue that is preventing users from interacting with their Console as expected. This includes logging in, turning their machines on and off, and interacting with the API. We are working on getting this fixed ASAP.
Posted Jun 08, 2024 - 17:57 EDT
This incident affected: API and Console.