GPU Instance Power-On Issues (NYC Region)

Incident Report for Paperspace

Resolved

The issue affecting a subset of GPU instances in the NYC region has been resolved. Customers using P5000, P6000, and RTX5000 instances may have previously experienced difficulties when attempting to power on these resources.

Importantly, this issue had no impact on running instances, only power-on actions were affected.

Our engineering team has implemented a fix and is continuing to monitor the environment to ensure stability.
Posted Apr 18, 2026 - 13:19 EDT

Investigating

We are currently investigating an issue affecting a subset of GPU instances in the NYC region. Customers using P5000, P6000, and RTX5000 instances may experience difficulties when attempting to power on these resources.

Our engineering team is actively working to identify the root cause and implement a resolution. In the meantime, impacted customers may encounter delays or failures when starting affected instances.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Apr 18, 2026 - 11:00 EDT
This incident affected: US (NY2).