Event Processing Issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:44 EDT
Investigating
We are aware of an issue where some machines in NY2 aren’t able to be Started / Stopped and Creates are failing. This also includes gradient scaling and new managed cluster creation. Our Engineers are working to resolve the issue.
Posted Jun 15, 2021 - 12:22 EDT
This incident affected: Event Processing and CORE Region: US (NY2).