Issue starting CORE Machines on the AMS1 Region
Incident Report for Paperspace
Resolved
Our engineers have resolved the issue that prevented some CORE Machines from starting on the AMS1 Region. Once again, we apologize for the inconvenience caused. If you continue to experience issues, don't hesitate to contact the Support Team.
Posted May 17, 2022 - 08:32 EDT
Identified
Our engineers have identified the issue preventing some machines from starting on AMS1 and are currently working on a fix. We appreciate your patience.
Posted May 17, 2022 - 07:54 EDT
Investigating
Our engineers are investigating an issue currently preventing CORE Machines from starting on the AMS1 Region. We apologize for any inconvenience caused.
Posted May 17, 2022 - 07:34 EDT
This incident affected: Europe (AMS1).