Connectivity issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 15:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 14:22 EDT
Investigating
We are currently investigating an issue that is affecting a small portion of NY2. Those affected will not be able to access their machines. This is affecting Gradient workloads as well. Our engineers are currently working to fix this issue.
Posted Oct 15, 2021 - 14:18 EDT
This incident affected: Gradient Managed Service and CORE Region: US (NY2).