GCP Instances temporarily disabled
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 10:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2020 - 10:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2020 - 08:49 EDT
Identified
We have identified an issue with our Autoscaler and disabled GCP instances temporarily. Our engineers are currently working on a fix.
Posted Oct 31, 2020 - 08:35 EDT
This incident affected: Gradient : GCP.