Gradient Notebooks are unable to start
Incident Report for Paperspace
Resolved
All issues related to the Gradient outage this weekend have been resolved and services are back to normal.
Posted Apr 26, 2021 - 18:18 EDT
Update
We are continuing to see some issues with our storage servers causing long start times or notebook timeouts. We are aware of the issue and working to fix it.
Posted Apr 26, 2021 - 10:29 EDT
Monitoring
A fix has been implemented, and notebooks are currently operational. We're still monitoring the situation. For any concerns, please reach out to our Customer Support Team.
Posted Apr 26, 2021 - 03:52 EDT
Update
Our engineers are still working on resolving this issue. We understand this has taken longer than expected and appreciate your patience.
Posted Apr 25, 2021 - 20:28 EDT
Update
Our engineers are still working on resolving this issue. We understand this has taken longer than expected and appreciate your patience.
Posted Apr 25, 2021 - 18:26 EDT
Update
Our engineers are still working on resolving this issue. We understand this has taken longer than expected and appreciate your patience.
Posted Apr 25, 2021 - 16:26 EDT
Update
Our engineers are continuing to work on a fix for this issue.
Posted Apr 24, 2021 - 21:26 EDT
Update
Our engineers are still working on fixing this issue.
Posted Apr 24, 2021 - 08:12 EDT
Update
A server has crashed, the backup server is currently catching up with metadata information. We'll provide another update once the process is finished.
Posted Apr 24, 2021 - 06:10 EDT
Identified
An issue preventing Gradient Notebooks from working properly has been identified, and our engineers are currently fixing it.
Posted Apr 24, 2021 - 03:09 EDT
This incident affected: Gradient.