Service Disruption Identified: CORE

Incident Report for Paperspace

Resolved

This incident has been resolved. The core VMs should be working as intended. Thanks for your cooperation.
Posted Jan 16, 2026 - 07:48 EST

Identified

We've identified an ongoing issue impacting Core Machines. Our engineering team is actively investigating the root cause and working diligently toward a resolution. We understand how disruptive this may be and sincerely apologize for the inconvenience. Please rest assured that resolving this remains a top priority, and we’ll keep you updated with progress as soon as more information becomes available.
Posted Jan 16, 2026 - 05:09 EST
This incident affected: US (NY2).