Network Issues affecting VMs in NY2
Incident Report for Paperspace
Resolved
Our engineers have fixed the issue preventing some Core and Gradient machines from starting correctly. If you continue to experience issues, don't hesitate to get in touch with the Support Team.
Posted Jun 11, 2022 - 13:35 EDT
Identified
Our engineers have identified the issue preventing some users from starting their Core and Gradient machines. We apologize for any inconvenience this may be causing you.
Posted Jun 11, 2022 - 12:40 EDT
Investigating
We are currently investigating an issue in NY2 that may prevent users from starting machines in Core and Gradient.
Posted Jun 11, 2022 - 10:45 EDT
This incident affected: US (NY2) and Gradient.