Issues with Paperspace Console

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Dec 16, 2020 - 10:01 EST

Identified

We have identified an issue affecting the Paperspace Console and wishing to resolve it ASAP. Running VMs and Gradient workloads will continue to run on the backend.
Posted Dec 16, 2020 - 09:37 EST
This incident affected: Console.