Service Disruption: Some users may experience issues interacting with their Gradient Notebooks
Incident Report for Paperspace
Resolved
The incident was resolved by our engineers. If you continue to experience issues, please contact our Support Team.
Posted Jul 05, 2024 - 04:29 EDT
Monitoring
Our engineers have implemented a fix. Users should be able to access Gradient assets as normal. If you experience any problems, please contact our Support Team.
Posted Jul 05, 2024 - 04:07 EDT
Investigating
We are currently investigating an issue that is preventing users from interacting with Gradient notebooks. We apologize for the inconvenience caused.
Posted Jul 05, 2024 - 01:38 EDT
This incident affected: US (NY2) and Gradient.