Issues Creating Notebooks
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 10:32 EDT
Investigating
We are currently investigating an issue where creating new notebooks or starting existing notebooks are stuck in pending. Our engineers are working to resolve the situation.
Posted Oct 31, 2019 - 10:04 EDT
This incident affected: Gradient and Gradient : GCP.