Connectivity Issues to Paperspace in all 3 regions
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 14:01 EDT
Investigating
We are currently experiencing connectivity issues to Paperspace console. Our engineers are working to get this issue resolved ASAP. This does not affect your machines or Gradient running jobs . If on, they will continue to run, however you may not be able to connect.
Posted Apr 10, 2020 - 11:33 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, Event Processing, Console, Native Application (Desktop), Gradient, and Gradient : GCP.