Service Disruption Identified: CORE CA
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Dec 24, 2023 - 18:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2023 - 09:37 EST
Update
We are continuing to investigate this issue.
Posted Dec 24, 2023 - 07:17 EST
Investigating
We're currently investigating the issue to get it fixed ASAP. Some users might be facing issues while trying to run GPU+ machines in CA1 region.
Posted Dec 24, 2023 - 07:13 EST
This incident affected: US (CA1).