Ticketing tool for the Paperspace affected

Incident Report for Paperspace

Resolved

This incident has been resolved. Thank you everyone.
Posted Dec 05, 2025 - 05:19 EST

Monitoring

A fix has been implemented and we're monitoring the results. Thanks for your patience.
Posted Dec 05, 2025 - 04:31 EST

Identified

The issue has been identified, a fix has been implemented and everything is operational now.
Posted Dec 05, 2025 - 04:30 EST

Investigating

We are currently experiencing an outage affecting the Paperspace main website (paperspace.com).
At this time, the Paperspace Console remains fully operational and can be accessed directly at: https://console.paperspace.com

In addition, our ticketing system is encountering delays, which may impact our ability to respond as quickly as usual. Our Support team is actively monitoring the situation and will reply as soon as the system stabilizes.

We will continue to provide updates as we work to restore full functionality.

Thank you for your patience and understanding.
Posted Dec 05, 2025 - 04:23 EST
This incident affected: Console.