Users are unable to create Teams
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 10:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 23:24 EST
Investigating
We are currently investigating an issue where users are unable to create additional teams. Our engineers are working to get this resolved in a timely manner.
Posted Feb 24, 2020 - 21:50 EST
This incident affected: Console.