Service Disruption: Bare Metal users in the NY Region may be affected by an ongoing Network Issue
Incident Report for Paperspace
Resolved
This issue has been resolved now. Thank you for your patience and cooperation.
Posted Sep 28, 2024 - 05:23 EDT
Update
Our engineers implemented a fix and we're monitoring the situation. If you're still experiencing issues, please contact our Support Team.
Posted Sep 28, 2024 - 04:32 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Thank you for your patience and cooperation.
Posted Sep 28, 2024 - 04:31 EDT
Identified
Our engineers have identified a networking issue affecting Paperspace Bare-Metal services caused by our upstream provided. Our network team is actively working with our upstream provider to mitigate the issue. Further updates will be provided as we implement corrective measures.
Posted Sep 28, 2024 - 04:11 EDT
Investigating
We are investigating a Network Issue that's affecting our Bare-Metal users in the NY Region. We apologize for the inconvenience.
Posted Sep 28, 2024 - 04:00 EDT
This incident affected: US (NY2).