Service Disruption Identified: CORE CA1

Incident Report for Paperspace

Resolved

This incident has been resolved now.
Posted May 26, 2026 - 01:04 EDT

Monitoring

We've identified and implemented a fix for the issue and are monitoring the results. Some users might still experience issues as we continue working on this.
Posted May 25, 2026 - 23:25 EDT

Investigating

We are currently investigating an issue preventing users from interacting with Core Virtual Machines in the CA1 Region.
Posted May 25, 2026 - 21:30 EDT
This incident affected: US (CA1).