Issue starting some CORE VMs and Gradient Notebooks in the NY2 Region
Incident Report for Paperspace
Resolved
Our engineers have fixed the issue. We apologize for any inconvenience caused. If you need further assistance, don't hesitate to get in touch with the Support Team.
Posted Oct 30, 2021 - 13:12 EDT
Identified
The issue has been identified, and our engineers are working on a fix.
Posted Oct 30, 2021 - 10:07 EDT
Investigating
We are investigating an issue that may affect both Gradient and CORE users in the NY2 region.
Posted Oct 30, 2021 - 09:18 EDT
This incident affected: Gradient Managed Service and CORE Region: US (NY2).