Event Processing Issues in CA1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:22 EDT
Investigating
We are aware of an issue where some machines in CA1 aren’t able to be Started / Stopped and Creates are failing. This also includes gradient scaling and new managed cluster creation. Our Engineers are working to resolve the issue.
Posted Jul 12, 2021 - 17:19 EDT
This incident affected: CORE Region: US (CA1).