Issue starting some CORE VMs in the NY2 Region
Incident Report for Paperspace
Resolved
This incident has been resolved. If you continue to see issues please reach out to the Support Team.
Posted Jun 13, 2022 - 13:28 EDT
Identified
Some users may experience issues turning on or off their machines in the NY2 Region. We apologize for the inconvenience caused.
Posted Jun 13, 2022 - 04:00 EDT
This incident affected: US (NY2).