A fix has been implemented and the service has been fully restored. Our engineering team has resolved the issue, and we are actively monitoring the system to ensure continued stability.
Posted Jan 16, 2026 - 11:00 EST
Identified
Our Engineering team has identified the cause of the service disruption impacting Gradient notebooks and is actively working on a fix. At this time, users may continue to experience intermittent issues with their notebooks. Our team is implementing a solution to resolve the issue as soon as possible. We will provide another update once the fix is deployed and the service is restored.
Posted Jan 16, 2026 - 07:20 EST
Investigating
Our engineering team is investigating reports of service disruption impacting Gradient notebooks. At this point, users may experience intermittent issues with their notebooks. We apologize for the inconvenience and appreciate your patience and cooperation as we work to resolve the issue. Our engineers are actively investigating the cause and working towards a solution. We will share an update once we have further details.