Service Disruption: CORE & Gradient

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 00:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 23:46 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 25, 2023 - 22:58 EDT

Investigating

At 9:38pm our engineers became aware of an issue affecting Core and Gradient in NY2 due to Network maintenance. We are working to restore service as soon as possible.
Posted Oct 25, 2023 - 22:36 EDT
This incident affected: US (NY2) and Gradient.