Inaccessible machines in NY2

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 20:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 19:17 EDT

Investigating

Several reports have been done regarding machines not being accessible on both Core and Gradient, we are investigating the root cause of this issue, and your patience is appreciated.
Posted Jul 09, 2024 - 17:14 EDT
This incident affected: US (NY2) and Gradient.