Connectivity Issues to Paperspace in all 3 regions
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 14:30 EDT
Monitoring
Identified the issue to be with GCP. We've worked around the problem for now but will continue monitoring the status with GCP
Posted Mar 17, 2021 - 14:02 EDT
Investigating
We are aware of an issue which is affecting VM operations via the Paperspace.com Website and the API. Users may experience issues starting/stopping VMs. Our engineers are working on getting a fix up ASAP.
Posted Mar 17, 2021 - 13:51 EDT
This incident affected: Region: US (NY2), Region: US (CA1), Region: Europe (AMS1), API, and Event Processing.