CORE machines: Event Processing Issue

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Jun 06, 2022 - 16:49 EDT

Investigating

We are aware of an issue that is causing an error ("Unexpected Error") to occur on machine start events. Our engineers are currently working to fix the issue.
Posted Jun 06, 2022 - 15:51 EDT
This incident affected: US (NY2), US (CA1), and Europe (AMS1).