Event Processing Issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 20:41 EDT
Investigating
We are aware of an issue preventing the starting, stopping and restarting of some existing VMs in our NY2 data center. Engineers are working to address the issue as soon as possible.
Posted Sep 08, 2021 - 14:23 EDT
This incident affected: Event Processing and CORE Region: US (NY2).