Service Disruption: Gradient and CORE Streaming
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 14:54 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 14:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 14:30 EST
Investigating
We are currently investigating an issue that is preventing users from interacting with their Deployments, Models, Datasets, as well as custom container Notebook starts as expected. CORE Streams could also be affected.
Posted Jan 19, 2023 - 14:24 EST
This incident affected: Gradient and Desktop App & Streaming.