NY2 datacenter networking issue

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted May 21, 2023 - 22:21 EDT

Update

We are continuing to investigate this issue.
Posted May 21, 2023 - 22:14 EDT

Update

This issue has been identified. All VPC networks in NY2 are effected. All gradient resources (deployments, workflows, notebooks). are also having intermittent connectivity issues and problems issuing updates.
Posted May 21, 2023 - 22:13 EDT

Update

We are continuing to investigate this issue.
Posted May 21, 2023 - 22:09 EDT

Investigating

We are currently an investigating an issue affecting networking in NY2
Posted May 21, 2023 - 22:01 EDT
This incident affected: US (NY2) and Gradient.