Service Disruption Identified: CORE in CA1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 21:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 19:00 EDT
Identified
The issue has been identified and we are currently working on a fix.
Posted Sep 13, 2023 - 17:20 EDT
Investigating
We're investigating an issue that may prevent users from interacting with CORE services in CA1. We apologize for the inconvenience.
Posted Sep 13, 2023 - 17:15 EDT
This incident affected: US (CA1).