Service Disruption: CORE
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Dec 31, 2023 - 07:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2023 - 04:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 31, 2023 - 01:39 EST
Investigating
We are currently investigating an issue that is preventing CORE machines in CA1 from starting. We are working to restore service as soon as possible. We apologize for any inconvenience caused.
Posted Dec 31, 2023 - 01:34 EST
This incident affected: US (CA1).