The network issue preventing users from interacting with CORE and Gradient services has been resolved.
Posted Aug 19, 2023 - 17:51 EDT
Monitoring
Our engineers have implemented a fix, and we're monitoring the situation. We apologize for the inconvenience caused.
Posted Aug 19, 2023 - 17:04 EDT
Update
Our engineers continue to work on a fix. We appreciate your patience and apologize for the inconvenience.
Posted Aug 19, 2023 - 16:19 EDT
Update
Our engineers continue to work on a fix. We appreciate your patience and apologize for the inconvenience.
Posted Aug 19, 2023 - 10:11 EDT
Identified
Our engineers have identified the issue and are working on a fix. We appreciate your patience.
Posted Aug 19, 2023 - 07:51 EDT
Update
Our engineers are still investigating this issue. We apologize for the inconvenience caused.
Posted Aug 19, 2023 - 06:39 EDT
Investigating
We're investigating an issue that may prevent users from interacting with CORE and Gradient services in the NY2 Region. We apologize for the inconvenience.