Issue connecting to GPU on A100 in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 18, 2022 - 10:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 18:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2022 - 15:11 EDT
Investigating
We are aware of an issue with our A100 VMs in NY2 affecting GPU connectivity. Our engineers are investigating the issue and working to fix it.
Posted May 17, 2022 - 12:04 EDT
This incident affected: US (NY2).