Service Disruption: CORE

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Mar 03, 2023 - 18:12 EST

Monitoring

A fix has been implemented and creates have been turned back on. We're continuing to monitor the situation.
Posted Mar 03, 2023 - 16:18 EST

Identified

We have discovered and isolated an issue that is causing issues with new machine creates in NY2. We've had to temporarily disable machine creates in NY2 while we fix this issue.
Posted Mar 03, 2023 - 15:37 EST
This incident affected: US (NY2).