Issue signing up for a new Paperspace account
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 03, 2021 - 11:12 EDT
Identified
Our engineers have identified the issue and are currently working on a fix.
Posted May 03, 2021 - 10:31 EDT
Investigating
Our engineers are currently investigating an issue that may prevent potential customers from creating new Paperspace accounts.
Posted May 03, 2021 - 09:57 EDT
This incident affected: Console.