Issue starting some CORE VMs and Gradient Notebooks in the NY2 Region
Incident Report for Paperspace
Resolved
Our engineers have resolved the issue. If you continue to experience issues, please reach out to the Support Team.
Posted Dec 04, 2021 - 11:03 EST
Identified
The issue has been identified, our engineers are working on the fix.
Posted Dec 04, 2021 - 10:08 EST
Investigating
We are investigating an issue preventing some users from starting their CORE VMs and Gradient Notebooks in the NY2 Region. We apologize for any inconvenience caused.
Posted Dec 04, 2021 - 08:42 EST
This incident affected: Gradient Managed Service and CORE Region: US (NY2).