Issue Creating Notebooks on Paperspace Machines
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 19:11 EDT
Investigating
We are currently investigating an issue where creating new notebooks & jobs or starting existing notebooks are stuck in pending/provisioning/queued. Our engineers are working to resolve the situation.
Posted Apr 24, 2020 - 12:58 EDT
This incident affected: Region: US (NY2) and Gradient.