Investigating: NY2 Datacenter networking issue
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 20:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 19:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 19:08 EST
Investigating
We are currently investigating an issue may prevent users from interacting with CORE and Gradient in the NY2 Region. We apologize for the inconvenience caused.
Posted Nov 16, 2023 - 16:55 EST
This incident affected: US (NY2).