Service Disruption: Users may experience issues trying to start Free instances

Incident Report for Paperspace

Resolved

This incident has been resolved.
Posted Nov 02, 2022 - 08:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Nov 02, 2022 - 06:37 EDT

Monitoring

Our engineers have applied a fix, and they continue to monitor the issue. We apologize for any inconvenience caused.
Posted Nov 02, 2022 - 06:36 EDT

Investigating

We are investigating an issue preventing users from interacting with their Gradient Notebooks, as expected.
Posted Nov 02, 2022 - 06:29 EDT
This incident affected: Gradient.