Service Disruption: NY2 Users may experience issues interacting with Gradient and CORE.
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 13, 2024 - 14:28 EDT
Update
We are monitoring the situation. Some users may experience issues with Gradient and Free instances continue to run at a lower capacity. We apologize for the inconvenience.
Posted May 13, 2024 - 01:05 EDT
Update
We continue to keep an eye on the situation. Gradient Free instances are currently running at a lower capacity. We apologize for the inconvenience.
Posted May 11, 2024 - 04:46 EDT
Update
We continue to monitor the situation. Users may encounter issues starting Free Gradient instances. We apologize for the inconvenience.
Posted May 11, 2024 - 02:33 EDT
Monitoring
We've implemented a fix and are monitoring the results.
Posted May 10, 2024 - 20:54 EDT
Update
Our engineers have identified and working on a fix for GRADIENT. We apologize for the inconvenience caused.
Posted May 10, 2024 - 17:14 EDT
Update
We have implemented a fix for CORE and continue to investigate GRADIENT. We apologize for the inconvenience caused.
Posted May 10, 2024 - 13:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2024 - 10:05 EDT
Identified
Our engineers are still working on resolving this issue. We appreciate your patience and apologize for the inconvenience.
Posted May 10, 2024 - 08:51 EDT
Update
Our engineers continue investigating the issue. We apologize for the inconvenience caused.
Posted May 10, 2024 - 05:20 EDT
Investigating
Our engineers are investigating an issue where users may not be able to interact with Gradient Notebooks. We apologize for the inconvenience caused.
Posted May 10, 2024 - 03:42 EDT
This incident affected: US (NY2) and Gradient.