Issue Creating Managed Clusters in CA1 and AMS1
Incident Report for Paperspace
Resolved
We're working to improve Cluster creates in all regions. In the meantime, we have disabled the ability to create Clusters in AMS1 and CA1. For further information, please contact support.
Posted Mar 27, 2021 - 08:50 EDT
Update
We have disabled creating clusters on both the US: CA1 and Europe: AM1 regions as our engineers continue to work to resolve this issue.
Posted Mar 26, 2021 - 03:18 EDT
Update
Our Engineering Team is continuing to investigate the root cause of Cluster creates in our CA and AMS regions. We may need to disable Cluster creates soon in order to proceed, and such a decision will be posted here along with forthcoming news.
Posted Mar 25, 2021 - 17:44 EDT
Investigating
We are aware of issues creating clusters in the CA1 and AMS1 regions. You may see delays or failures of creating clusters in those regions. Our engineers are working to resolve the issue ASAP.
Posted Mar 25, 2021 - 10:19 EDT
This incident affected: Gradient Managed Service, CORE Region: US (CA1), and CORE Region: Europe (AMS1).