Issue Starting GPU VMs in NY2 & CA1
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 13, 2022 - 08:10 EDT
Investigating
We are seeing intermittent issues with starting some dedicated GPU machines in NY2 & CA1. Our engineers are aware of the situation and working towards a permanent fix. More information to follow.
Posted May 12, 2022 - 15:04 EDT
This incident affected: CORE Region: US (NY2) and CORE Region: US (CA1).