Event Processing Issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:28 EDT
Investigating
We are aware of an issue preventing the starting, stopping, restarting and creating of VMs in the NY2 Paperspace region. Engineers are working to address the issue and will post updates here as soon as possible.
Posted Mar 26, 2020 - 12:36 EDT
This incident affected: Region: US (NY2) and Event Processing.