Connectivity issues in NY2
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 17:49 EST
Investigating
We are aware of an issue affecting NY2. Some VM’s / storage resources might be temporarily unavailable. Our engineers are currently investigating.
Posted Nov 27, 2021 - 16:45 EST
This incident affected: Gradient Managed Service and CORE Region: US (NY2).