Issue logging into account
Incident Report for Paperspace
Resolved
This incident has been resolved. If there are any lingering issues, please reach out to support at Paperspace.
Posted Jan 28, 2020 - 12:17 EST
Investigating
We are aware of an issue where users are intermittently being bounced to the log on screen even though they are already logged in. Our engineers are working to solve the issues as soon as possible.
Posted Jan 28, 2020 - 08:57 EST
This incident affected: Console.