Service Disruption: Gradient & CORE
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 21:01 EDT
Monitoring
A fix has been implemented for the network issue that was impacting Gradient Notebooks and CORE VMs. We are monitoring the results.
Posted Nov 01, 2022 - 16:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 14:42 EDT
Identified
The issue has reappeared preventing users from interacting with their Gradient Notebooks and or CORE VMs as expected. The team is currently investigating the issue.
Posted Nov 01, 2022 - 14:36 EDT
Monitoring
The issue impacting Gradient notebooks has been identified and a fix implemented. The team is currently monitoring the fix.
Posted Nov 01, 2022 - 14:05 EDT
Investigating
We are currently investigating a network issue that is preventing users from interacting with their Gradient Notebooks and or CORE VMs as expected.
Posted Nov 01, 2022 - 13:37 EDT
This incident affected: Gradient, Desktop App & Streaming, and Console.