Notebook and Workflow logs not displaying
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted Aug 28, 2021 - 19:20 EDT
Investigating
We are are currently aware of an issue causing logs not to display on currently running notebooks and workflows. Our engineers are working on it currently.
Posted Aug 28, 2021 - 00:04 EDT
This incident affected: Gradient Managed Service.