Issue with Available Machine Types in Gradient Notebooks
Incident Report for Paperspace
Resolved
This incident has been resolved.
Posted May 12, 2022 - 11:57 EDT
Investigating
We are of an issue where we are seeing a significant drop in availability of machines for Gradient Notebooks. As a result some we are seeing failed notebook starts. Our engineers are aware of the issue and working on a fix.
Posted May 12, 2022 - 11:02 EDT
This incident affected: Gradient Managed Service.